[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4752: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4754: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4755: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
Fluffy Bunnies of DOOM • View topic - How to access failed HDD?

Fluffy Bunnies of DOOM

Hop Hop, Chomp
It is currently Sat Dec 15, 2018 9:53 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Sun Dec 04, 2011 8:17 am 
Offline
Ninja Bunny
User avatar

Joined: Wed Oct 05, 2005 4:26 pm
Posts: 945
Location: Cowtown
Hey all, I need some help.

Here are the symptoms:
- hard drive began having trouble booting -- would just hang at a black screen, not BSOD
- Windows 7 install disk did get it bootable again briefly
- back now to being unable to boot. When it fails to boot, it gets as far as displaying the little white arrow mouse icon on a black screen but never gets any further

I bought a Crucial M4 256gb SSD and installed Windows 7 on that (thanks Zed & Rill for your advice on this unit back when Zip was buying one!).

Current situation:
- BIOS sees the drive
- Device manager can see the drive and shows no errors
- Windows 7 can see the old drive but gives the error "E:\ is not accessible. Access is denied."
- Right-click --> Properties from Windows Explorer gives 0 files, 0 folders as data and cannot perform a chkdsk from here
- Chkdsk can successfully scan the drive from a command prompt. Lots of errors were fixed the first time through, took forever. It reports no bad sectors and nothing unusual (to my eye).

My questions for the hardware gurus in the guild...
- Is this a failing HDD or something else?
- What could be preventing Windows from getting at the data? At this point, I'm obviously prepared to replace the drive but I need to get stuff off of it. Most stuff is backed up so it's not a disaster but it's worth some time to copy stuff onto a new drive if I can get into it one more time.

It just dawned on me that since I can access it through command prompt, I can copy from the command prompt, so I am doing that now... but just the same, would like to pluck some stuff out through windows.

Thanks in advance all!

_________________
Image


Top
 Profile  
 
PostPosted: Sun Dec 04, 2011 10:33 am 
Offline
Chocolate Bunny

Joined: Tue Mar 14, 2006 10:42 am
Posts: 2072
Location: Houston, TX
Try turning on/off AHCI and/or put the drive on a secondary controller (many motherboards have alternate controllers -- usually two different coloured ports).

_________________
Image


Top
 Profile  
 
PostPosted: Sun Dec 04, 2011 8:24 pm 
Offline
Ninja Bunny
User avatar

Joined: Wed Oct 05, 2005 4:26 pm
Posts: 945
Location: Cowtown
Thanks Zed. It wasn't configured for AHCI and is now, but that didn't make it go. However I am running down a promising lead. This describes exactly my problem. About four or five posts in, a guy put together a step-by-step pdf on how to fix it and that's what I'm doing right now. The coles notes version is that when you connect an old drive to a new OS, it thinks you don't have ownership nor permissions. I think a complicating factor is that the drive is indeed getting long in the tooth and I will end up replacing it anyway.

_________________
Image


Top
 Profile  
 
PostPosted: Mon Dec 05, 2011 8:15 am 
Offline
Ninja Bunny
User avatar

Joined: Wed Feb 15, 2006 4:35 pm
Posts: 720
Location: Having teh trots around the globe.


Top
 Profile  
 
PostPosted: Mon Dec 05, 2011 8:23 am 
Offline
Playboy Bunny

Joined: Sun Sep 18, 2005 11:27 am
Posts: 4919


Top
 Profile  
 
PostPosted: Mon Dec 05, 2011 9:34 am 
Offline
Energizer Bunny
User avatar

Joined: Mon Jul 26, 2010 2:52 am
Posts: 127
Just a piece of advice, if you have access to a thumb drive or cd burner, you can make a bootable Ubuntu disk that should be able to see and access the drive. Will let you know if there's just an issue with windows seeing it, but I switch over to Linux for anything troubleshooting related.

_________________
Warlock - This fight is for those who say OHHHHH NOOO NOT WARLOCK!!! They are very hard fighters because they use the power of main fire and the Satan!!!


Top
 Profile  
 
PostPosted: Mon Dec 05, 2011 11:31 am 
Offline
Ninja Bunny
User avatar

Joined: Wed Oct 05, 2005 4:26 pm
Posts: 945
Location: Cowtown
I can access the drive through the dos command prompts as long as I run it as an administrator. That tells me drive is not totally ffed. I have xcopy'ed some stuff off to an external hard drive and the new SSD but that's not a permanent solution. My objectives right now are to 1) restore access in windows and 2) ascertain whether the drive is dying or dead.

The one thing that makes me think it's not purely an ownership issue is that I can't boot from the old drive and Win 7 repair utility can't fix it to bootable. So maybe an MBR problem? My neutronium...noooo.... (inside joke). The drive is really really slow, and I found a firmware fix for it on Seagate's site -- don't know if that will fix everything so I kind of want to get the bits and bobs backed up before I apply it just in case the whole thing craters.

_________________
Image


Top
 Profile  
 
PostPosted: Mon Dec 05, 2011 7:03 pm 
Offline
Ninja Bunny
User avatar

Joined: Wed Oct 05, 2005 4:26 pm
Posts: 945
Location: Cowtown
Fixed, it worked. I had to "Take Ownership" of every folder (at the root folder level anyway) after that process but it's finally back. Thanks for the assistance guys.

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group